Does GMaps run with Mambo?

We have not tested GMaps with Mambo, nor do we plan on testing it with Mambo.  You can try and use GMaps in Mambo at post questions to the forums if you would like.

GMaps has only been tested using Joomla 1.0.12.  We do plan on testing GMaps with Joomla 1.5 as time permits.

You may also like